Can't submit local results or access jupyterhub


Hello everyone,

I’ve been taking the NeuroSimulation MOOC for a couple of weeks now and I couldn’t access the jupyter notebooks on the humanbrainproject collab.
I’ve done the whole thing locally which worked okay except that I can’t seem to download the 'single_cell_mooc_client' which blocks me at submitting my graded exercises.

I’ve tried re-accessing the collab jupyter notebooks but without success, when I try opening the jupyter exercises i get the following window

I’ve tried on different networks, different computers, MacOs Big sure and Ubuntu, chrome and firefox and always get the same result.

Does anyone have an idea?

Thank you!


Hi, unfortunately the package single_cell_mooc_client that you mentioned is only available inside the Collaboratory.
I contacted the people in charge of the Collab to try to fix the error.

Can you try to access the Collab again?


Good thing I haven’t tried too hard in that direction ^^

Seems to be working on Firefox now!
Was it something I missed out?

Thank you for your time and the fast answer!