Couldn't initiate "Provenance Editor" for week 2 assignment


#1

Hi, I have encountered difficulties with opening the Provenance Editor web page. When the link is entered, it returns the following message:

"Seems like something went wrong on our side…

Please give it a bit of time and try again. If the problem persist, contact the organizers of this course."

I have tried this link meant to direct the user to Provenance Editor page for some time, and this problem does repeat. However, I have got a deadline for submitting the graded assignment for week 2 by tomorrow Feb. 24. And obviously, with this problem unresolved, I couldn’t manage to.

Can anybody here kindly help me out? Thanks…

Best Regards


#2

Based on this Provenance Editor link fails and EdX Keys for Week 3, 4 and 5 invalid

The issue was fixed by the organizer.


#3

Dear Yu_Xie,

I have just checked and I am able to open the provenance editor (https://bbp-nexus.epfl.ch/provenance-editor/), authenticate with HBP and start using the application.

As my colleague said above, this issue was resolved now 2 weeks ago, can you please try again and let us know if this works.

Thanks in advance
Samuel


#4

Thank you for your attention.
I am still unable to open the provenance editor properly today.
After firstly flashing with the message saying “initializing” It then exhibits an error page on my side. It is like in the following pic:


with the lines “Ouch.Seems like something went wrong on our side…Please give it a bit of time and try again. If the problem persist, contact the organizers of this course.”
I’ve used chrome or firefox to load.

Thank you again for reviewing this


#5

Dear Yu_Xie,

Sadly, I have tried multiple times since you last message and it works on my end.
I am somewhat at a loss as how to troubleshoot this issue.
I am wondering if you can log out of the HBP and try to kick off the application again ?
If your authentication has expired (like mine today), you should be taken to this page to login:
https://services.humanbrainproject.eu/oidc/login
I have just done it from scratch and it worked.

Can you also confirm which browser and operating system you are using ?

Last questions, have you even been able to start the provenance application, did you already entered data into the system ?


#6

Same problem. I’ve been trying to find a workaround. I found a website called Remini Editor that looks like it might be a good alternative to Provenance Editor. check it out


#7

to make professional video get capcut apk now


#8

Get the free Remini Pro Apk and get the premium features for free.


#9

FIFA Mobile Mod APK provides players with unlimited money, coins, gems, and free shopping for free.


#10

Have you ever tried thehttps://lrmodapks.com/


#11

This is very upset when you got this type of error regard story saver


#12

In today’s world of technology and development era, every mobile user wants a highly enhanced video whether he is the content creator or not. One application that relates to every aspect of editing whether it is photo editing or video editing and the Remini mod apk. It provides a user-friendly interface with advanced tools and filters that are designed with modern Artificial intelligence algorithms.