[SOLVED] Missing assets (Holodeck Template iCub), error loading experiment


#1

When I try to run the Holodeck Template iCub on the web browser, I get the Error: Some assets have not been found.

I would need this to be solved urgently because my entire experiment is built on this template.

Thanks in advance.


#2

Are you using the online NRP or did you install it locally with the docker script nrp_installer.sh?


#3

I can clone and launch a Holodeck Template iCub experiment from both the online NRP and a local docker install. If you modified the experiment, it might be that there is an issue with your Gazebo models.
If on docker local, you can check logs by connecting to the backend container:

./nrp_installer.sh connect_backend

then reading from /var/log/supervisorctl/ros-simulation-factory_app


#4

That’s strange, because I’m using the online NRP on chrome and I cloned new Holodeck Template iCub.


#5

Have you tried clearing the Chrome cache?
https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en
Please note that this will most likely log you out of any stored sessions as well


#6

It seems to be working on mozilla.

Thank you very much for your help, I see now that the problem was in browser.

I will clear Chrome cache, I’m pretty sure that will help.

Thanks again, wish you all the best.
Adrián