[SOLVED] Quick start NRP 3.2



I am trying to create the “New Experiment” in the Empty World Environment.

The platform does not load.

Other experiments do not work also. Previously everything worked.

What could be the issue?



I experience the same issue. None of my experiments work anymore. Newly clones templates also don’t work.

Here are some screenshots of the network traffic from Firefox.

Here the complete HAR file (with “.txt” suffix as to bypass the forum filetype restrictions) [22-06-28 14-32-04].har.txt (3.2 MB)

Maybe that helps resolving the issue.

[SOLVED] No backend available after update of docker NRP

Dear AAA and ge69yed,

Thank you for the detailed error report.

We have investigated the issue and we are fixing it as I write: some backends have been failing, we are restoring them.

FYI you can choose on which backend to run the experiment.
Using this URL and, after having selected your experiment, you’ll find a drop down menu with the list of available backends.

Sorry for the inconvenience,



Checking the server for successful backend restoration, I am blocked on “Loading list of experiments”. Proxy probably broken. Reported to devops.