[SOLVED] Delete_model function can't not run successfully


Hi there,
Somthing wrong when I run the Tutorial baseball experiment on Neurorobotic platform.
image .
The delete_model function could not be run successfully in throw_ball.exd. In the meantime, I also refer to the tutorial from the HBP Neurorobotic Platform (https://developer.humanbrainproject.eu/docs/HBP%20Neurorobotics%20Platform/latest/nrp/tutorials/experiment/state_machines.html#client-logging). There is a destoryModel function in this website, but it does not declare which library it belongs to, so I cannot successfully import it.So I want to ask why this delete_model function doesn’t work and how to use the destoryModel function.


This issue has been reported to the dev team as https://hbpneurorobotics.atlassian.net/browse/NUIT-267 and is in the development pipeline.


The issue has been fixed for developer installations (patch available here) and will be deployed for regular installations soon.


The fix has been deployed and is included in NRP 3.2.0.